Ubuntu 8.10 e 9.04 com Modem 3G Brt

Pessoal, quero deixar aqui minha experiência com Ubuntu 8.10 e 9.04 no acesso a internet com Modem ZTE MF622 da Brasil Telecom, funciona, mas é necessário reiniciar o sistema para ele ser reconhecido como modem, após ele ser reconhecido basta configurar a conexão como na imagem abaixo.



Resumo da configuração que funcionou pra mim:

TELEFONE: *99***1# ou *99#
USUARIO: brt
SENHA: brt
APN: brt.br

Lugares em que encontrei algumas informações úteis:

ubuntuforum-pt.org/index.php?topic=4465.0
http://christiano.blog.br/2008/10/16/zte-mf622-3g-no-ubuntu-intrepid-funciona-de-primeira/
http://christiano.blog.br/2008/07/06/instalando-modem-zte-mf622-claro-3g-no-ubuntu/

Se alguém souber uma forma de o modem ser reconhecido sem precisar reiniciar a máquina por favor poste aqui, talvez alguém no FISL possa me ajudar, mas isso ainda vai demorar um pouco...

Até.

Comentários

  1. Opa, pra poder nao precisar reiniciar, procure um programinha chamado usb_modeswitch, ele reconhece o modem, desmonta ele (pois ele monta como um pendrive) depois monta corretamente como Modem.

    Abracos

    ResponderExcluir
  2. Obrigado MiNa, vou tentar fazer isso ;)

    Abraço

    ResponderExcluir
  3. Encontrei um novo tutorial que aparentemente resolve o problema atualizando o kernel, neste link: http://www.dicas-l.com.br/dicas-l/20090728.php

    ResponderExcluir
  4. Só deixar registrado aqui que coloquei o chip no meu celular Motorola K1, fiz estas mesmas configurações e to navegando muito bem por ele também!!!

    iuhuUuuOuUUuulll!!!!!!!!!!!!!!

    Show de Bola!

    ResponderExcluir

Postar um comentário

Postagens mais visitadas deste blog

Solução para problemas com impressora de cheque Bematech DP-20

Como bloquear Facebook Youtube no Mikrotik

SIOPE 2017 - Instalação e Restauração Cópia de Segurança